Discussion:
[ jEdit-devel ] [jedit:plugin-central-submission] #1029 XQuery Plugin v1.2.0 - upgrading to use the latest version of the Antlr Plugin
(too old to reply)
Tim Blackler
2017-06-04 21:09:51 UTC
Permalink
---

** [plugin-central-submission:#1029] XQuery Plugin v1.2.0 - upgrading to use the latest version of the Antlr Plugin**

**Status:** open
**Group:** None
**Created:** Sun Jun 04, 2017 09:09 PM UTC by Tim Blackler
**Last Updated:** Sun Jun 04, 2017 09:09 PM UTC
**Owner:** nobody


{{{ XQuery 1.2.0
Source: Source code is in SVN with the tag XQuery-1.2.0
Announcement: Announcing a new version of the XQuery plugin, upgraded to use the latest version of AntlrPlugin
Requires Java 1.7
Requires jEdit 05.03.99.00
Required plugins:
Antlr 4.5.1 (antlr.AntlrPlugin)
EclipseIcons 1.0 (eclipseicons.EclipseIconsPlugin)
ErrorList 1.9 (errorlist.ErrorListPlugin)
Info Viewer 1.6 (infoviewer.InfoViewerPlugin)
SideKick 1.7 (sidekick.SideKickPlugin)

Short Description: The XQuery plugin provides features for querying XML documents, setting options for output, performance monitoring and other XQuery processor specific variables.

Long Description: <p>The XQuery plugin provides features for querying XML documents, setting options for output, performance monitoring and other XQuery processor specific variables.</p>

<p>The XQuery engine bundled with this plugin is the Saxon
XQuery processor. But we designed the plugin to support
other engines as well making use of a dynamic adapter
system.</p>
}}}


---

Sent from sourceforge.net because jedit-***@lists.sourceforge.net is subscribed to https://sourceforge.net/p/jedit/plugin-central-submission/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/jedit/admin/plugin-central-submission/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.
Continue reading on narkive:
Loading...